InvisionFree - Free Forum Hosting
Fully Featured & Customizable Free Forums

Learn More · Sign-up for Free
Welcome to MK Trini Events. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Name:   Password:

ATTENTION!!! Members of the old mktrinievents forum must re-register to use this new board.

 

 no audio on some pc applications, & streaming media
-jack-
Posted: May 8 2009, 10:32 PM


D' ORIGINAL STALKER!!!


Group: Member
Posts: 4,619
Member No.: 1,934
Joined: 26-August 08



I cant get any audio playback from youtube & them sites as well as programs like wavepad & audacity. wah wrong?


--------------------
user posted image

user posted image
Top
DouglaKing
Posted: May 9 2009, 12:23 AM


D' GiRLs' DeM DaRLiN


Group: Member
Posts: 2,803
Member No.: 2,121
Joined: 30-December 08



Restart your pc


--------------------
user posted image
Top
-Roach-
Posted: May 9 2009, 02:40 AM


-iN De ShAdOwZ-


Group: Administrator
Posts: 11,370
Member No.: 1,780
Joined: 11-April 08



QUOTE (-jack- @ May 8 2009, 11:32 PM)
I cant get any audio playback from youtube & them sites as well as programs like wavepad & audacity. wah wrong?

Blink Still Has Firewall Activated Over Your Account.. Try Calling Them And Tellin Them To Disable It... mellow.gif


--------------------
user posted image

(̅_̅_̅_̅(̲̲̲̲̲̅̅̅̅̅̅(̅_̅_̲̅d̅u̲̅M̲̅A̲̅U̲̅R̲̅I̲̅E̲̅R̲̅̅_̅_̅_̅() ڪے
Top
-jack-
Posted: May 10 2009, 07:14 PM


D' ORIGINAL STALKER!!!


Group: Member
Posts: 4,619
Member No.: 1,934
Joined: 26-August 08



was since b4 i had blink, i was not gettin any audio from wavepad & audacity.


--------------------
user posted image

user posted image
Top
Rider
Posted: May 28 2009, 10:56 AM


D' AnTsY PaNtS MaN


Group: Member
Posts: 2,166
Member No.: 2,157
Joined: 13-January 09



Try updating your audio device driver (in DEVICE MANAGER) and re-start the pc.




--------------------
user posted image

Nissan Rider!!!!

Milo/Mukesh are my names; and Rider is just the game
Top
gasbrain
Posted: May 28 2009, 03:33 PM


ON FIYAHHH!!!


Group: Member
Posts: 621
Member No.: 1,712
Joined: 26-March 08



try dis go in control panel and in sound and audio devices
then go to audio on top and tell me what yah see.............
Top
Racegod
Posted: May 29 2009, 11:06 PM


fast driver....vroooooooooommm


Group: Member
Posts: 1,492
Member No.: 1,926
Joined: 20-August 08



QUOTE (-jack- @ May 8 2009, 11:32 PM)
I cant get any audio playback from youtube & them sites as well as programs like wavepad & audacity. wah wrong?

are you using firefox?...


--------------------
user posted image

Creepers : Racegod
user posted image
Top
-jack-
Posted: Jun 8 2009, 01:30 PM


D' ORIGINAL STALKER!!!


Group: Member
Posts: 4,619
Member No.: 1,934
Joined: 26-August 08



QUOTE (Racegod @ May 30 2009, 12:06 AM)
are you using firefox?...

yup, firefox & google chrome & ie.

gasbrain, everything normal, I'll post a screenshot later.


--------------------
user posted image

user posted image
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
InvisionFree - Free Forum Hosting
Fully Featured & Customizable Free Forums

Topic Options



Hosted for free by InvisionFree* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 1.4577 seconds | Archive