InvisionFree - Free Forum Hosting
Enjoy forums? Start your own community for free.

Learn More · Register Now
Welcome to MK Trini Events. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Name:   Password:

ATTENTION!!! Members of the old mktrinievents forum must re-register to use this new board.

 

 Not receiving emails from my TSTT account?
Axe
Posted: May 4 2009, 08:09 AM


D' MK Photographer MoD


Group: Moderator
Posts: 7,345
Member No.: 3
Joined: 2-August 07



I can send out emails but not receive, is this a tstt server problem? I can access the TSTT email online page. The message i getting is Outlook cannot connect to incoming pop server. Any advice?


--------------------
user posted image

user posted image
Top
riad
Posted: May 4 2009, 07:17 PM


D' AuDiO TeCh MoD


Group: Moderator
Posts: 2,324
Member No.: 1,994
Joined: 16-October 08



dem dumb AS$HOLES change over the entire email system.

Call them and they'll instruct you on how to get it. Outlook does not work again


--------------------
Extreme Audio & Performance
Exclusive Authorised Distributors for Cerwin Vega Mobile
738-8547/718-0558
Top
Axe
Posted: May 4 2009, 08:01 PM


D' MK Photographer MoD


Group: Moderator
Posts: 7,345
Member No.: 3
Joined: 2-August 07



QUOTE (riad @ May 4 2009, 07:17 PM)
dem dumb AS$HOLES change over the entire email system.

Call them and they'll instruct you on how to get it. Outlook does not work again

Thats what i did..And still it does not work..On their web site they announce they close the old account and using google web site to host customers emails now...


--------------------
user posted image

user posted image
Top
Axe
Posted: May 13 2009, 07:51 AM


D' MK Photographer MoD


Group: Moderator
Posts: 7,345
Member No.: 3
Joined: 2-August 07



Got the issue fixed.


--------------------
user posted image

user posted image
Top
(...Rovin...)
Posted: May 20 2009, 11:00 PM


D' SpL MaN


Group: Moderator
Posts: 4,515
Member No.: 15
Joined: 7-August 07



^^how did u get u it fix ?

did u reconfigure somthing or did tstt do it 4u ?


.... since i having d same problem too but since i made a new gmail address about 6wks ago i using that which works really good ......


--------------------
***The no-nonsense Mod***... whip.gif

ay doh play no movado sh!t music rong me eh...new_2gunsfiring_v1.gif


152.5dbs with 1 15" on Iasca Meter 12\7\09 : Manny Ramjohn stadium ... cool.gif


...CrEePeRs CrEw RuLe !!!...
Top
Racegod
Posted: May 21 2009, 02:32 PM


fast driver....vroooooooooommm


Group: Member
Posts: 1,492
Member No.: 1,926
Joined: 20-August 08



QUOTE (Axe @ May 4 2009, 09:09 AM)
I can send out emails but not receive, is this a tstt server problem? I can access the TSTT email online page. The message i getting is Outlook cannot connect to incoming pop server. Any advice?

they have the wrong settings up on the website...

i can't remember what they are rite now... i'll post it later...


--------------------
user posted image

Creepers : Racegod
user posted image
Top
Axe
Posted: May 21 2009, 04:19 PM


D' MK Photographer MoD


Group: Moderator
Posts: 7,345
Member No.: 3
Joined: 2-August 07



On Gmail account go to settings > Forwarding and POP/IMAP > Enable IMP.

On Office Outlook

The instructions were correct on the web site. But instead of POP use IMP account type.


--------------------
user posted image

user posted image
Top
Racegod
Posted: May 22 2009, 12:57 PM


fast driver....vroooooooooommm


Group: Member
Posts: 1,492
Member No.: 1,926
Joined: 20-August 08



You'll find that eventually it won't send mail, this is because the port settings on the website is incorrect...

GreenDot uses the same system...


--------------------
user posted image

Creepers : Racegod
user posted image
Top
Axe
Posted: May 22 2009, 01:27 PM


D' MK Photographer MoD


Group: Moderator
Posts: 7,345
Member No.: 3
Joined: 2-August 07



QUOTE (Racegod @ May 22 2009, 12:57 PM)
You'll find that eventually it won't send mail, this is because the port settings on the website is incorrect...

GreenDot uses the same system...

So far we are receiving and sending out emails fine..


--------------------
user posted image

user posted image
Top
Rider
Posted: Jun 13 2009, 11:31 PM


D' AnTsY PaNtS MaN


Group: Member
Posts: 2,166
Member No.: 2,157
Joined: 13-January 09



QUOTE (Axe @ May 22 2009, 01:27 PM)
QUOTE (Racegod @ May 22 2009, 12:57 PM)
You'll find that eventually it won't send mail, this is because the port settings on the website is incorrect...

GreenDot uses the same system...

So far we are receiving and sending out emails fine..

Good!!


--------------------
user posted image

Nissan Rider!!!!

Milo/Mukesh are my names; and Rider is just the game
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
InvisionFree - Free Forum Hosting
Create a free forum in seconds.

Topic Options



Hosted for free by InvisionFree* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.4864 seconds | Archive